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		In this tutorial, you will learn a few quick ways to export PDF to Word. See how to convert the entire PDF file or its part manually or using free online converters, and how to turn a scanned .pdf document into an editable .doc file.

As you probably know, the Portable Document Format (PDF), which is so popular these days, was introduced by Adobe as early as in 1990s. This format was developed as a way to share various documents, including formatting, tables and inline images, among users independent of their hardware, software and operating systems.

In a couple of the recent tutorials, we have explored different ways to perform PDF to Excel and Excel to PDF conversions. But since the essential part of many PDF files is text, you may want to convert them into an editable Microsoft Word document rather than export to an Excel sheet.

In this article, you will find several ways to export the contents of your PDF document to Word starting from manual copying / pasting to automatic bulk conversions.


	Convert the entire PDF file to Word manually
	Export part of the PDF document to Word
	Open a PDF in Word
	PDF to Word converters online
	Converting PDF to Word with Adobe Acrobat
	Turn a scanned PDF into editable DOC






How to convert PDF to Word manually

As any "manual" way of doing something, this method of converting PDF to Word takes a little time and data manipulation. However, an undisputable advantage is that you will need only the tools everyone has at hand - Adobe Reader (free version), any text editor, and Microsoft Excel.


Tip. If someone does not have Adobe Reader yet, you can download the latest version here.



1. Save a PDF as a text file.

Open the PDF file in Adobe Reader and click the File menu > Save As Other > Text. Give the file a name and click Save.



As you see in the screenshot above, Adobe Reader also has an option to save the file directly to Word Online, but regrettably, this feature works in paid subscriptions only.




2. Copy the contents of the text file.

Open the .txt file into which your PDF document has been converted in any text editor, e.g. Notepad. Select all the text by pressing Ctrl + A, and then press Ctrl + C to copy it to the clipboard.






3. Paste the copied text into Word.

Open a blank Word document and paste the copied text there by pressing Ctrl + V. Alternatively, you can right-click anywhere in the document and select Paste from the context menu.






4. Manipulate the Word document.

Most often, you will need to add a few finishing touches to the resulting Word document, for example, properly align the text, set up the desired page layout, format, spacing etc.

If the original PDF document contains a table, you may need to utilize Word's Table feature (Insert tab > Table) as demonstrated in Converting the copied data into a table.

Advantages: a quick way to convert PDF to Word, no additional tools are required.

Drawbacks: a PDF file is exported as plain text, all formatting is lost.





Export some part of the PDF document to Word

If you want to convert only some part of a large PDF file to Word, you can easily do this as well. In this case, you won't even need an intermediate text editor - simply open the PDF document in Adobe Reader, select the text you wish to export, copy it and paste into a Word document. If someone needs the detailed steps, here you go:


1. Select the text you want to convert to Word.

Open the PDF file in Adobe Reader, or any other PDF viewer, select the text you want to convert to Word using the mouse, and then press Ctrl + C to copy it to the clipboard. Alternatively, you can right-click the selection and choose Copy from the context menu.






2. Paste the copied text into a Word document.

Open a blank Word document, and paste the copied text there in one of the following ways:

	Press Ctrl + V to paste the copied text (without formatting).
	Right-click anywhere in the document and select Paste from the context menu.
	Click the Paste button on the ribbon and choose an appropriate Paste Option: keep source formatting, merge formatting or paste text only. If you are unsure which one will work better for you, hover over each of the paste options, and you will immediately see how the pasted text is going to appear in the Word document.




Naturally, nothing prevents you from exporting the entire PDF file to Word in this way. However, if you are converting a large PDF, it might be a bit burdensome to select multiple pages using the mouse, which is why converting PDF to Word via a text editor might be a quicker way in this case.

Advantages: you can import PDF to Word as plain text or keep the source formatting, no additional tools are required.

Drawbacks: takes a little time to select the text with the mouse.





How to open a PDF in Word

With Word 2013 and higher, you don't need any special techniques or third party programs to convert a PDF into a Word document and edit its content.

You simply open a PDF document like any other .doc or .docx file by clicking File > Open. Then choose the file location by clicking Browse and double-click on the file to open it.



When opening the first PDF file, you will see a message explaining that the resulting Word document might not look exactly as the original PDF file.

Here is a list of basic document elements that may not be converted correctly: tables with cell spacing, page colors and borders, frames, tracked changes, footnotes and endnotes, PDF bookmarks, comments and tags, audio, video, PDF active elements and some other. Besides that, Microsoft Word does not have an OCR option, which is why scanned PDFs are opened as non-editable images.

As you see, the list of limitations is pretty long. On the other hand, who can point out any software or PDF to Word online converter that impeccably handles all this stuff? : )

Advantages: fastest way to export simple text PDF files into Word; you will have the best results with files imported to PDF directly from Word or Excel (any version).

Drawbacks: a resulting Word document might not look exactly the same as the original PDF file (pages might break at different places, long paragraphs might be split into a few small ones, etc.). The whole page might show up as an image if your PDF contains mostly charts and other graphics.




Online PDF to Word converters

These days there exist a great lot of online PDF to Word converters that can export a PDF file into Word (.doc, .docx or .rtf) without installing any program on your computer.

However, please be aware that many so-called "free online PDF to Word converters" are conditionally free, because they have a limit to the number of free conversions per a certain period and delays to convert another file. Also, there is a massive difference in the quality of results.

In the previous article, we have reviewed a few most popular online PDF converters that can turn your PDF into Excel. You may want to check them out because the same services can also convert PDF to DOC.


Source document

Before presenting you a few online services that specialize in PDF to Word conversions, let's have a quick look at the PDF file we want to export to Word. To check the capabilities of online PDF to Word converters, I've selected 2 documents:

	A simple PDF file - EULA on a company's letterhead.
	A more complex PDF file with a few sophisticatedly formatted tables - an invoice containing the buyer and seller details as well as information about the purchase items.






Nitro Cloud - PDF to Word online converter

Nitro Cloud is a big name in PDF software, so I felt I should start with it. The Nitro Cloud online converter can turn your PDFs into Word, Excel, PowerPoint as well as in the opposite direction. The result is sent to you by email.

Almost always their conversions are great, and so are the limitations of the free version, alas. The commercial Nitro Pro software for desktop is also available, you can download a 14-day trial version using the above link.



Result: Great at converting simple PDF documents that contain nothing more than text, basic tables or forms, not very good at rendering interactive forms and complex tables.

Our first test PDF file (EULA) was exported flawlessly and very close to the original PDF format, the company's logo and other details were converted into the non-editable (image) header and footer of the Word document. The conversion of second PDF was much poorer - the text and numbers were converted correctly, but the tables' formatting was mangled like in Adobe Acrobat's conversion.

Limitations: 5 PDF to DOC conversions per month. Since conversions are tied to an email, an easy way to get another five is to provide an alternative email address. By signing up for a free account, you will get 5 more free PDF to Word conversions and the option to connect Nitro Cloud to online storages such as Dropbox, Google Drive or OneDrive, sign and share your PDFs. The file limit is 50 pages and under 5MB.




PDFplatform - Convert PDF to Word

PDFplatform by PandaDoc is another online platform that offers a wide range of tools to convert, merge, split, compress, edit and sign PDF files.

The focus of our review is the PDF to Word Converter that turns PDFs into editable Word documents.



As their web page says, you simply upload your PDF and get the converted fully editable document without any loss of information or quality. From my own experience, they have every reason to make this bold statement :)

Result: Both test PDF documents were converted to Word impeccably, including complex tables, logos, splitters, and other graphical elements. In truth, for our second document (invoice), the result is better than with any other online converter.

Limitations: No limits to the file size or the number of conversions. Awesome!




PDFOnline - another free PDF to Word converter online

The PDF Online converter specializes solely in PDF to Word and Word to PDF conversions. It differs from many counterparts in the way that it won't ask for your email address but rather lets you download the output document from the web-site.



After uploading and converting your PDF document, a preview window will show how the output Word document is going to look like. Pressing the Download button gives you three options - download as a Word document, a zipped HTML page, or re-download the PDF file.

Pay attention that the output Word file is neither .docx nor .doc, it is a Rich Text File (.rtf). Naturally, after downloading the file to your computer, you can easily save it as Word Document (.docx) or Word 97-2003 Document (.doc) using Microsoft Word's "Save As" feature.

Result: This online PDF to Word converter produces a very faithful rendition of the first (simple) PDF document, all text and formatting is retained. The second PDF was converted far worse, the tables' formatting was distorted even to a bigger extent than by Nitro.

Limitations: Apart from the file limit of 5MB, none that I am aware of.




Zamzar - all in one free online converter

Zamzar converter supports 1200 different file types, including PDF, various Microsoft Office formats, audio, video, e-books, documents, etc. A really nice feature is that you can drag-and-drop files instead of browsing for them as well as upload a file from the web by specifying its URL. Another benefit is the ability to convert up to 10 files simultaneously (even more with paid subscriptions).

PDF files can be converted nearly to 30 different formats, including Microsoft Word compatible formats of DOC, DOCX and RTF, you can find a list of all supported formats here. The resulting file will be emailed to you as soon as the conversion is complete. One drawback is that each conversion is delivered separately, even if you have uploaded multiple files at a time.



Result: Fairly good with simple PDF files. When converting more complex documents, you may end up having poor text formatting and badly drawn forms and tables.

Limitations: Compared to online PDF converters, it has a very generous file size limit - up to 100MB, which could be increased up to 2GB with paid subscriptions. A paid account also gives you bulk conversions, a personal inbox and online storage, from 5 to 100 GB, depending on which plan you choose. A list of commercial plans is available here.




Convert.Files - free online file converter

ConvertFiles is another universal online file converter that works with a wide range of file types from PDF and DOC to audio, video, archives, images and e-books. Apart from uploading files from your computer, you can also convert a file from the internet by supplying its URL.



Convert.Files has a couple of specialized online services that may also prove useful:

	OnlineOCR - optical character recognition service to convert scanned PDFs and images.
	CrackMyPDF - removes passwords and restrictions of PDF files.


Results: Similarly to other PDF to Word online converters - very good with a simple text PDF, not so good with sophisticated tables. Additional observations: handles interactive forms much better than other free online converters, but isn't so accurate in rendering text formatting and layout, occasionally fails to correctly justify and position text inside multiple cells.

Limitations: A huge file size limit of 250 MB covers almost all needs, maybe except for the most enormous files. The only drawback is that a PDF cannot be converted to the modern Word format (.docx), only Word 2003 .doc is available. Of course, it's no biggie to save it as .docx later directly in Microsoft Word.




Easy PDF Cloud - online service to store, merge and convert PDFs

EasyPDFCloud offers something different from what other free online PDF conversion services provide. It is designed as a cloud service to store, convert and merge your PDFs. The output Word file (.docx) can be kept in your online storage or downloaded to your computer. This service can also create PDF files from other formats such as Excel or PowerPoint.

They also provide optional integration with Dropbox. If you opt in, EasyPDFCloud will monitor your Dropbox folders and automatically convert uploaded PDF files to Word. Another unique feature is the ability to create workflows, which basically means chaining certain operations together, e.g. convert a PDF to Word and then to Image.



Result: Performed almost exactly the same as the previous ones.

Limitations: As a non-registered guest, you can upload just 1 file under 2MB. A free account increases the max file size up to 5MB and gives you 50MB of online storage. An account also gives you the ability to upload 10 files at a time instead of just one. You can check out their plans and subscriptions for full details.

Well, we have reviewed five online PDF to Word converts that are arguably one of the best performers in the industry. You can find plenty more on the web, probably hundreds, by typing something like "free online pdf to word converter" in your favorite search engine.





Convert PDF to Word using Adobe Acrobat

If you have to perform fast and professional Word to PDF conversions on a daily basis, either a manual way to export PDF to Word or free PDF to Word converters will hardly suffice. The former provides very few options to configure the resulting Word document, while the latter is too slow and has too many limitations.

Much better results can be achieved by using Adobe Acrobat XI Pro. Of course, it is not a cheap piece of software, but if your goal is to create slick PDF files as well as convert PDFs to different Microsoft Office formats, it is definitely worth your attention. If you want to give it a try, you can download a 30-day evaluation version here.

Converting .pdf to .doc or .docx using Adobe Acrobat takes a few seconds and 4 steps.

	Open the PDF file in Acrobat XI Pro as usual by clicking File > Open.
	Navigate to Tools > Content Editing > Export File to... > Microsoft Word Document (or Microsoft Word 97-2003 Document if someone still uses those old versions).


If working with the main menu is more convenient to you, click File > Save as Other... > Microsoft Word > Word Document.

	In the Save As dialog window, click the Settings button and select the options you want:
	Retain the flowing text or page layout
	Include or exclude images
	Be sure to enable the optical character recognition (OCR) if your PDF file contains any scanned text




When done, click OK to close this window.

	Give a name to the converted Word document, select the destination folder and click the Save button.


If you'd rather save the Word doc to the cloud, click a little black arrow next to "Save to Online account" and choose the desired account.



Now, you can navigate to the folder where you have just saved the file and open it to check if everything is right.


Results of Adobe Acrobat conversions

The EULA was imported from a PDF document to Word perfectly, not only the text, but also the company's details and logo were also imported as a document header, retaining the original colors and styles.

Regrettably, it was not so perfect in exporting the tables:



Advantages: Fast and professional.

Drawbacks: Expensive, the format of complex tables and interactive forms is not always exported correctly.





Converting a scanned PDF into an editable Word doc

In case your PDF file is the result of scanning a printed document, special OCR software is required to recognize the text and convert it to Word.

As you probably know, OCR stands for Optical Character Recognition, thistechnology electronically identifies each character in a scanned document and converts it into an editable format. You can use OCR programs not only to convert a scanned PDF, but any other image files created by some device that takes a snap-shot of the document and stores that image as an electronic file.

The quality of an output Word document depends on 2 factors:

	The quality of your OCR software
	The quality of the original PDF file (clarity of all characters, foreign languages or special symbols used in the text, different fonts, colors and formats, etc.)


There exist many dedicated Optical Character Recognition tools, most of which are paid. Apart from specialized software, the OCR option is available in some PFD converters, for example in Adobe Acrobat Pro as demonstrated above. If Adobe Acrobat is not part of your toolbox, you can try online OCR services.


Convert PDF to Word - free online converter with OCR option

ConvertPDFtoWord is a very simple online converter that offers to output the file either as a text file (.txt) or Word 2003 document (.doc). Once you selected the OCR option, the list of available formats is extended with .docx, .rtf, .html and a few others.



Limitations: There seems to be no obvious file size limit, but the page limit for free OCR conversions is very restrictive - only 2 pages per document. Another limitation is that only the English language is recognized.




OnlineOCR - universal online OCR service

The OnlineOCR is a universal Optical Character Recognition online service that can extract text from PDF, GIM, JPG, BMP, TIFF and many other image formats and convert it into an editable Word (.docx) or plain text (.txt) document. It supports 46 languages including English, French, Italian, Spanish, Chinese, Japanese, Korean and a lot of others.



Limitations: The maximum allowed file size is 5 MB.

Wrapping up, I'd say that no desktop software or online service truly excels at exporting every PDF file to Word. Even the industry leaders like Adobe or Nitro are not always impeccable. To achieve the highest conversion accuracy with a certain PDF document, you'd probably have to try several services and then choose your winner.




Hopefully, this article has helped pointing you in the right direction. If you know any other method to convert PDF to Word or an online service that produces better results, please do share in comments. And thank you for reading!


You may also be interested in

	How to convert Word to PDF - online and desktop solutions
	Converting PDF files (text and image) to Excel
	Exporting Excel sheets to PDF
	How to create a Table of Contents in Microsoft Word
	How to mail merge from Excel to Word
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				Tonyheideman says: 
2023-10-12 at 6:32 am


We can use some PDF conversion tools. If it is a simple text PDF, you can use free online conversion tools such as Zamza or XOdo. For complex graphic PDFs, you can use AutoDWG to convert them into CAD for modification.



			Reply
		
		
		
				Joe says: 
2024-01-19 at 3:09 am


Xodo limits your conversions to one very strictly, I would suggest pdfocr dot org instead, which is also very good, or even better.
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				Mie says: 
2022-09-03 at 1:15 pm


Very informative and useful. Thanks a lot!
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				B.J. says: 
2022-03-04 at 12:34 am


This page is very useful!  I had a Word doc that I'd converted from PDF using Acrobat's export feature.  The formatting wasn't great, like, a section break after every page, footers becoming floating images and so forth.  Using your advice, I opened the PDF directly in Word and it converted a lot more simply.  It was then easy enough to mix and match between the two conversions to build a coherent document once again.
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				Raymond Lei says: 
2019-12-16 at 9:32 am


Under this topic, I would recommend PDF WIZ (www dot starzsoft doc com/pdf-converter/). 

The advantage of this tool is that you can use it offline and it's completely free. You don't have to register or pay to get access to all its features. You can have a safer experience converting your files, since compared to online converters, PDF WIZ won't require its users to upload files to its server, which is quite risky when it comes to documents that contain sensitive personal/business information. Using PDF WIZ will free you of such concerns.

Just share this cool and free pdf converter here in case anyone would like to give it a try.
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				Hovlik Doutt says: 
2019-04-07 at 2:48 pm


Very informative! Thanks for showing clearly how to convert PDF to Word. I'd also recommend Acethinker PDF Converter which I have used for many years. It's a free web-based application to convert PDF, you don't have to install anything. Share it here as an alternative method.
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2016-09-29 at 2:59 pm


Gracias!! Thaks!!
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				David Loye says: 
2016-06-16 at 11:18 pm


remarkably useful article, unmatched, sublime!  I am a national award winning author finishing a major book [www.davidloye.com/darwin] in Word Perfect 7,coverted to PDF, desperate to find PDF to Word converter that will provide way to handle end notes.

Can you help or direct me toward potential professinal expert with expertize to do this?

Publication of major trade book on discovery of the long buried rest of the Darwin of love and the moral sense versus the global devastation of the now powerfully entrenched survival of the fittest/selfish genes mindset.

Will in immense gratitude will add you to acknowledments. 

David Loye
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2016-05-05 at 6:11 am


Questions on c# abby fine reader pdf to word converter is expected to relate to programming within the rasteredge page. Consider editing the question or leaving comments for improvement if you believe the question can be answered on page rasetedge
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2016-04-22 at 3:03 am


You can download and try this interesting high quality page for c# copy and paste image from pdf to word on rasteredge
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2016-04-11 at 1:34 pm


download free software to create pdf from word on rasteredge
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 your query. We cannot guarantee that we will answer every question, but we'll do our best :)
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70+ professional tools for Excel



	Excel tasks taking too long? 
Speed up with Ultimate Suite!
-

70+ professional tools for Excel
365–2016 to do your daily work
-

These should all come standard with Excel
Alex Lugan
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Marv Wilson

Excellent customer service!
Vette Yates
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Amy Harris

Well worth every dollar
John Graham

Ablebits is a major time saver
Erin Cole

The best Excel extension package!
Markus Pålsson

I prefer the simplistic and efficient way Ablebits handles tasks
Troy Cockrell

It has already paid for itself in less than 48 hours
Andrew Biebuyck
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Chris

Ablebits is a must-have Excel toolkit for everyone
Matt A

Ablebits support is second to none!
Craig Dennis

Buy this product! It's worth every penny!
Kevin Jacobs
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I wouldn't be able to do my job without Ablebits!
Julie Barie
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A+ product and service team
T Shaner
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Derek Balfe

Need Excel, you will want Ablebits Ultimate Suite
Kory Hirak

Time saver and excellent support makes Ultimate Suite a no-brainer
Santosh

Hooked on this product
Vicki R

I've been using the Ablebits product for several years
Lynette

AbleBits automated my entire Excel life
Andrew Binno
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Rick Polete
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Debbie Foster
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Julie Bradley
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Barry Beiles

Absolutely worth every penny!
Dave
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I would be lost without it
Marc Lajoie
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